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Gestructureerd werken in InDesign 31

Start je InDesign, Photoshop of lllustrator voor het
eerst op, dan zullen deze zelden optimaal ingesteld
staan voor jouw specifieke werkzaamheden. Door
eerst je software in te richten werk je niet alleen
efficiénter, maar ook gezonder. Hoe minder je de
muis gebruikt hoe beter. Bij elke muisklik moet je
eigenlijk de vraag stellen of deze wel nodig was. Je
ontwerpcarriére begint dan ook met het inrichten
van je programma. Gelukkig is het niet nodig dit
voor elk project te doen, want vrijwel alle instel-
lingen zijn te bewaren. Het maken van voorinstel-
lingen, het instellen van voorkeuren en het creéren
van sjablonen kan je veel tijd besparen en is een
essentieel onderdeel van je werkzaamheden.
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Begin je aan professionele publicaties, dan zul je
deze gestructureerd moeten opmaken en de spel-
regels moeten volgen.
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Wanneer je een publicatie maakt die uit meer

dan één pagina bestaat, kun je deze het best in
InDesign maken. lllustrator kan weliswaar met
meerdere tekengebieden werken, maar mist on-
misbare functies als paginanummers en stramien-
pagina’s.

Het werken met pagina's kan een riskante hande-
ling zijn, want je gooit snel de verkeerde pagina's in
de prullenmand. Kom je daar te laat achter dan kan
deze fout een hoop extra werk opleveren. In deze
les leer je wat de meest veilige werkwijze is.
Stramienpagina'’s zijn naast de alineastijlen de be-
langrijkste onderdelen van InDesign die je onder
de knie moet zien te krijgen. Op stramienpagina's
plaats je onderdelen die je op elke pagina terug wilt
laten komen. Beheers je het werken met alineastij-
len en stramienpagina’s, dan ben je in staat om een
degelijke professionele publicatie op te zetten.
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Alle logo's worden gemaakt in lllustrator. Simpel-
weg, omdat lllustrator de beste gereedschappen
beschikbaar heeft en met vectoren werkt en dus
eindeloos schaalbaar is. Om een goede vormkwa-
liteit te garanderen zul je een aantal technieken
onder de knie moeten zien te krijgen.

Is het logo goedgekeurd, dan moet het nog tech-
nisch worden uitgewerkt. Hoe zorg je dat het logo
door iedere drukker kan worden verwerkt? Voor
het gebruik op een snijplotter en plakfolie moet
het logo nog verder uitgewerkt worden. Een lijn-
dikte kun je namelijk niet snijden. Het mes snijdt of
het snijdt niet maar kan niet dikker snijden. Voor
zeefdruk op textiel moet je rekening houden met
overvul. Dit is dus een behoorlijk technische les,
maar bestudeer deze les grondig. De opdrachtge-
ver moet er op kunnen vertrouwen dat jouw logo
voor iedereen, dus ook voor de kledingfabrikant in
het verre oosten, bruikbaar is.
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Reclametechnieken in Photoshop 195

Je zit aan je ontbijt en kijkt eens goed naar de ver-
pakking van je ontbijtgranen. Best complex eigen-
lijk die tekst met al die dubbele lijnen rondom de
letter. Je komt deze ook nog tegen op het etiket van
de allesreiniger, de snoepverpakking en dat maffe
T-shirt van je buurman. Je loopt tegen de meest
extreme tekstvormgeving aan en het is allemaal
gemaakt in lllustrator.

lllustrator is het oudste programma van Adobe en
is rond 1987 ontwikkeld om optimaal gebruik te ma-
ken van de PostScipt-taal. We hebben veel te dan-
ken aan deze uitvinding en menig ontwerper krijgt
dan ook vochtige ogen wanneer het programma
lllustrator ter sprake komt. Veel ontwerpers die
gevraagd worden naar hun favoriete gereedschap
kwamen met lllustrator als antwoord. Het is zeker
geen makkelijk programma. Sterker nog, lllustrator
is meedogenloos. Het programma genereert vrijwel
geen foutmeldingen en laat je lekker doormod-
deren op een verkeerde keuze die later pas desas-
treus blijkt te zijn. Ik overdrijf misschien, maar ik
raad je aan om vooral netjes te werken. Het zoge-
noemde wildklikken is geen goed idee in lllustrator.
Maar genoeg schrik aangejaagd, het is en blijft het
favoriete programma van de grafische ontwerper.
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In mijn carriére als trainer heb ik bij veel recla-
mebureaus lesgegeven en daarbij goed om me
heen gekeken. Zo heb ik een aantal praktische en
eenvoudige technieken verzameld, eigen gemaakt
en aangepast. Vervolgens heb ik die in mijn eigen
database opgeslagen. Dat moet jij ook doen, want
je kunt niet alles onthouden. Wanneer iemand mij
vraagt: maak eens letter van goud met een weer-
spiegeling in het water, dan moet ik ook mijn aante-
keningen erbij halen. Dat soort technieken moet je
dan ook niet uit je hoofd leren. Je moet weten waar
je deze technieken kunt vinden. Het gaat vaak om
een schuifregelaar en een mengmodus die alleen
maar voor dat ene effect bruikbaar zijn en nergens
anders voor. Begin daarom met het maken van een
eigen database waarin je allerlei effecten bewaart.
Misschien kun je ze pas voor de kerstbanner van
volgend jaar of de barbecueparty van de zaak ge-
bruiken, maar je hebt ze wel paraat staan. Om je op
weg te helpen leer je in dit hoofdstuk verschillende
technieken die naar eigen wens zijn aan te passen.
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Een cover maken in Photoshop 239
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Sjablonen voor sociale media 273

In deze les leer je niet alleen hoe je een portret
vrijstaand maakt met behulp van kuntsmatige
intelligentie, maar ook hoe je daarbij de beruchte
fringe’ te lijf gaat. Je zult gedurende de les meer
vertrouwd raken met belangrijke laagtechnieken
zoals 'Layer Clipping, laaggroepen, laagmaskers en
aanpassingslagen. Je leert ook hoe je kleurverlopen
op verschillende manieren kunt toepassen.

Als oefening maak je een magazinecover waar

het fotomodel met haar hoofd voor de titel staat.
Dit is een techniek die je overal om je heen ziet.
Met laagmaskers heb je deze klus snel geklaard.
Daarna komt de vraag of je het ontwerp als
Photoshop-bestand moet aanbieden of dat je het
ontwerp beter naar InDesign kunt brengen. In dit
hoofdstuk leer je verschillende scenario's en weet
je ook waarom je bepaalde keuzes maakt.

Je pakt tijdens het ontwerp ook nog meer kennis
mee over het werken met het Camera Raw-filter.
Door ook hier gebruik te maken van kunstmatige
intelligentie maak je met een paar muisklikken snel
een bruikbare kleurcorrectie.

In deze les zul je ook merken dat de typografische
opties in de programma'’s vrijwel identiek werken,
en daarom kun je de opgedane typografische
kennis uit INDesign ook inzetten in Photoshop en
lllustrator.

De cover in InDesign verwerken ............ooovvvvvviinn. 264
Over de overviogimodus ... .vvvvves v 270
Vermenigvuldigen (Multiply) .......ooooiviiiiiiin 270
Bleken (SCreen)....vvvivivviii e 271

Photoshop kent een hele brede doelgroep:
fotografen, grafisch ontwerpers, architecten en
webdesigners. Ik heb lesgegeven in ziekenhuizen,
meubelzaken, bij de politie en aan patisserieén

en ze gebruiken allemaal Photoshop voor hun
socialemedia-uitingen. Voor de ene doelgroep was
de huidtint van levensbelang, terwijl voor de andere
‘als het er maar lekker uitziet, het uitgangspunt was.
Photoshop is wat dat betreft een allemansvriend.
Photoshop is niet voor alle socialemedia-uitingen
het meest bruikbare gereedschap. Voor een Insta-
gram Carrousel biedt bijvoorbeeld lllustrator een
betere oplossing. Wil je een video verwerken dan is
Photoshop weer een logische keuze. Voor alle pu-
blicaties geldt dat je altijd meerdere gereedschap-
pen nodig hebt. Het blijft altijd een uitdaging om
het juiste programma voor de juiste bewerkingen
de kiezen. Je krijgt vast met een schroevendraaier
ook wel een spijker de muur in, maar een hamer

is natuurlijk veel handiger. Zo is het ook met de
software die je gebruikt. Die keuze is ook nog eens
lastiger te maken, omdat de programma's steeds
meer op elkaars stoel gaan zitten.

In dit hoofdstuk leer je hoe je met Photoshop en
lllustrator sjablonen opzet voor gebruik op sociale
media en ondertussen kom je ook meer te weten
over slimme objecten, laagmaskers en filters.

Socialemedia-afmetingen. .........ooooviviiiiii 274
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InStagram-CarrouSel ... .....ovvvvvviviiniiiiinnnn, 292




- D00

Controleren en exporteren 303

Achtergrondinformatie

Technieken

Er komt een moment waarbij je afscheid moet
nemen van je ontwerp en het de wijde wereld

in moet sturen. De ontvanger zal jouw ontwerp
van alle kanten kritisch bekijken. Is er wel afloop
ingesteld en heeft het ontwerp het juiste be-
standsformaat? InDesign helpt je gelukkig om de
meest voorkomende vergissingen te voorkomen.
Bij lllustrator en Photoshop zul je zelf op het een
en ander moeten letten. Verdiep je daarom in de
aanleverspecificaties en preflightprocedures.
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In de lessen kom je op verschillende plaatsen,
aanvullende informatie tegen. Deze informatie is
niet noodzakelijk voor het volgen van de les maar
geeft je wel meer technische informatie over de
behandelde opties. Om je snel naar deze informatie
te brengen zie je hier de pagina's waar deze infor-
matie te vinden is.
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Programma’s

inrichten

Wanneer je de software geinstalleerd hebt, kun je aan het werk gaan. Start
je een programma voor het eerst op, dan staat dit zo ingesteld als Adobe
vindt dat dit moet worden aangeboden. Men gaat daarbij uit van de begin-
nende gebruiker. Voor de grafisch ontwerper, en eerlijk gezegd ook voor de
beginner, staan Photoshop, InDesign en lllustrator niet bruikbaar ingesteld.
Soms werken deze instellingen je zelfs tegen. Maak daarom eerst een aantal
praktische instellingen en bewaar deze, voordat je aan een project begint.
Dit scheelt niet alleen werk, maar de kans op fouten is ook een stuk kleiner.
Gelukkig hoef je deze instellingen over het algemeen maar één keer in je
carriere te maken.

Het is soms verwarrend dat elk programma om een andere aanpak vraagt.
Zo werkt InDesign vooral met voorkeuren, Photoshop met voorinstellingen
en lllustrator met sjabloondocumenten. Een mooi voorbeeld van onnodige
verwarring is het brede deelvenster bovenaan je document. In InDesign heet
dat deelvenster Regelpaneel (Control), in Illustrator heet het deelvenster Beheer
(Control) en in Photoshop, Opties (Options).

Adobe nodigt je uit om mee
te denken over hun software.
In InDesign en lllustrator
vind je in het menu Help de
optie Fout/functieaanvraag
indienen (Submit Bug/Feature
request).

‘ Rechthoek .v -‘\p, ~  Ljn: : 1px I ! 1111 o — { + Dekking: 100% 3 5%
Het deelvenster Beheer van lllustrator.
‘ ﬁ 0}- - Autom, selectie: Laag ~ Transform.gereedsch, - - — R (T L ] | === J
Het deelvenster Opties van Photoshop.
A Q. Minion Variable Conc v T ' Z 8pt v~ TT T° T VA Z|Metrisch ~ [T C 100 |~ T T 100 ~
9 Aangepast v P& % v TrT. F 0 v AZIC op Tic|o

Het deelvenster Regelpaneel van InDesign.

Leer jezelf ook aan met toetsen en toetsencombinaties te werken. Het ge-
bruikmaken van toetsen werkt niet alleen sneller, maar het is ook nog eens
gezonder en je maakt bovendien minder fouten. Eigenlijk moet je bij elke
muisklik jezelf afvragen: was deze klik eigenlijk wel nodig? Kijk daarom naar
pagina 10, voor de meest praktische toetsen.

In dit hoofdstuk leer je welke keuzes je maakt om de drie programma'’s naar
jouw wens in te richten. Misschien heb je zelf andere ideeén over het inrich-
ten en dat is natuurlijk prima. Maak het vooral jouw programma.

Sommige gebruikers hebben
twee keer zo veel muisklik-
ken nodig voor hetzelfde
logo. Het overmatig gebruik
van de muis kan blessures

veroorzaken.
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Door alleen de letter W in te drukken zie je een
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InDesign-werkruimte

Je begint elk InDesign-project met het inrichten van het programma. Je
gebruikt daar zogenoemde werkruimten (workspaces) voor. De standaardwer-
kruimte van InDesign heet Essentiéle elementen (Essentials). Helaas is deze in-
deling niet bruikbaar voor het produceren van een grafische publicatie. Een
werkruimte die veel beter werkt, vind je in het menu Venster (Window) » Werk-
ruimte (Workspace) » Geavanceerd (Advanced). Hiermee worden alle belangrijke
deelvensters geactiveerd. Om er zeker van te zijn dat deze werkruimte com-
pleet is, moet je nogmaals naar het menu Venster (Window) » Werkruimte (Work-
space). Kies uit het submenu Geavanceerd opnieuw instellen (Reset Advanced).
Een werkruimte is niet responsive. Deze past zich dus niet automatisch aan,
wanneer je met twee beeldschermen gaat werken. Op dit moment moet je
dus voor elke beeldschermconfiguratie een andere werkruimte maken.
Werk je met een laptop en heb je een klein beeldscherm? Dan moet je een
eigen werkruimte maken. De werkruimte Geavanceerd laat namelijk belang-
rijke functies niet zien wanneer je beeldscherm te klein is. Om een geschikte
werkruimte te maken voor laptops volg je deze stappen:

1. Kies uit het menu Bestand (File) » Nieuw (New) » Document. De instellin-
gen van het document zijn nog niet van belang. Klik op Maken (Make).

2. Sleep diagonaal een afbeeldingskader met het gereedschap
Rechthoekkader (Frame Tool) [29] en houd dit kader geselecteerd.

3. In het deelvenster Regelpaneel (Control) zou je nu deze knoppen aan de
rechterzijde moeten zien.

Werk je met een laptop, dan kan het zijn dat je deze knoppen

niet ziet. Voer in dat geval de volgende stappen uit. Kies uit het
deelvenstermenu 4] van het deelvenster Regelpaneel (Control) » Aan-
passen (Customize). Er verschijnt nu een dialoogvenster. Klik op het drie-
hoekje voor het woord Object. Er verschijnt nu een lijst met opties (zie
volgende pagina). Verwijder de vinkjes bij Container en inhoud selecteren

£, Adobe Stock
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Een werkruimte is niets an-
ders dan: welke deelvensters
Staan open en waar staan

deze op het beeldscherm?

& Pas op met de Tab-
toets. Druk je deze toets
eenmaal in dan verdwijnen
alle deelvensters. Druk de
Tab-toets nogmaals in om alle
deelvensters weer zichtbaar
te maken. Dit werkt ook in
Photoshop en Illustrator.
Houd je bij het indrukken van
de Tab-toets ook de Shift-
toets ingedrukt, dan zal het
deelvenster Gereedschappen
(Tools) niet verdwijnen.

Je kunt het dialoogvenster
snel oproepen door op het
raderwieltje te klikken.
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Regelpaneel aanpassen

X-Y-B-H transformeren
Transformeren, schalen, roteren
Spiegelen en roteren
n*‘D Container en inhoud selecteren
Kleur vulling en lijn
Lijn
K0 ecen|
IO rekstomioop)

Hoekvarm

Aanpassen aan kader (object)
Opties tekstkader

Kolommen uitbalanceren
Verticale uitvulling

A aan kader (talet)

Werk je binnen een

Citrix-omgeving, dan heb je

pech. Veel voorinstellingen

(Select Container & Content), n Effecten (Effects) H en Tekstomloop (7ext
wrap). n Deze functies zijn nu niet meer zichtbaar in het deelvenster.
Dat is niet erg, want deze functies gebruik je vrijwel altijd met het

en dergelijke worden dan niet bijbehorende, aparte deelvenster. Klik op OK. Je ziet dat de benodigde

bewaard en zullen dus bij

knoppen nu wel zichtbaar zijn.

elke InDesign-sessie opnieuw

moeten worden ingesteld.

4| Programma's inrichten

4. Kies nu uit het menu Venster (Window) » Werkruimte (Workspace) » Nieuwe

werkruimte (New Workspace). Noem deze werkruimte ‘laptop werkruimte’.
Laat de andere opties aangevinkt staan. Klik op OK.

Nieuwe werkruimte

Naam: Ilaptup werkruimte "I

[ OK I

Locaties deelvensters

Aanpassingen in menu's

5. Je vindt deze werkruimte nu in het menu Venster (Window) » Werkruimte
(Workspace) » laptop werkruimte. n

Venster Help

Schikken
Werkruimte boek

Extensies zoeken op Exchange... v laptop werkruimte ‘

m —pﬁﬁﬁbe&mek——n

Je vindt de werkruimte ook in de rechterbovenhoek, naast de optie
Delen (Share). n




InDesign-voorkeuren

Zorg dat er geen document geopend is. De instellingen die je maakt gelden
vanaf nu voor alle nieuwe documenten. Heb je een document geopend, dan
gelden de instellingen alleen voor dat ene document.

Let op. Sommige
voorinstellingen blijven
bewaard binnen het actieve

document, terwijl andere

1. Werk je met Windows, dan ga je naar het menu Bewerken (Edit) » instellingen voor de hele
Voorkeuren (Preferences). Werk je met macOS, dan ga je naar het menu applicatie gelden.

InDesign » Voorkeuren (Preferences).

2. Kies uit de linkerlijst » Weergaveprestaties (Display Performance). ||| Om & Het tonen van afbeeldin-
ervoor te zorgen dat de afbeeldingen er altijd scherp uitzien, zet je de  gen in een hogere kwaliteit
Standaardweergave (Default View) op Hoge kwaliteit (High Quality Display). kan ten koste gaan van de

snelheid van je computer.

3. Ga naar Rasters (Grids). (zie volgende pagina). Verwijder het vinkje
bij Rasters op achtergrond (Grids in Back).| " Je wilt de blauwe basis-
lijnen altijd voor de kleurvlakken en de foto's zien. Je kunt anders niet

Voorkeuren
Algemeen Weergaveprestaties
Interface
Schaal van gebrulkersinterface Opties

Tekst

Geavanceerde tekst
Compositie

Eenheden en toenamen
Rasters

Hulplijnen en plakbord

Wijzigingen bijhouden
Weergave artikeleditor
Weergaveprestaties
GPU-prestaties

Vormgeving van zwart

Standaardweergave: Hoge kwaliteit s

[] Weergave-instellingen op objectniveau behouden

Weergave-instellingen aanpassen: Hoge kwaliteit

Hogere prestaties
Rasterafbeeldingen:

Woordenboek
ppelliva Vectorafbeeldingen:
AutoCorrectie
Notities Transparantie:

Anti-aliasing inschakelen

Standaardinstellingen

Hogere kwaliteit

O Hoge resolutie
(O Hoge resolutie

(O Hoge kwaliteit

Tekstsimulatie

controleren of een tekst die op een foto staat wel lijnt met de rest

van de tekst. Zet de waarde Begin (Start) op 15 mm. Deze waarde
gebruik je vaak als uitgangspunt, bij het bepalen van de marges. De
eerste basislijn valt dan mooi samen met de marge Boven (Top). Zet
de Weergavedrempel (View Threshold) 1] op 5%. Laat je deze op 75%
staan, dan laat InDesign geen basislijnraster zien wanneer het papier-
formaat kleiner wordt weergegeven dan 75% van de ware grootte.

Bij een laptop is dat vrijwel altijd het geval. Door 5% te kiezen zal het
basislijnraster altijd zichtbaar zijn.

’

Zie de paragraaf ‘Basislijnraster
op pagina 57, voor meer infor-

matie over dit basislijnraster.
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Algemeen

Interface

Schaal van gebruikersinterface
Tekst

Geavanceerde tekst
Compositie

Eenheden en toenamen
Rasters

Hulplijnen en plakbord
Woordenboek

Spelling

AutoCorrectie

Notities

Wijzigingen bijhouden
‘Weergave artikeleditor
‘Weergaveprestaties
GPU-prestaties
Vormgeving van zwart
Bestandsafhandeling

Klembordafhandeling

Voorkeuren

Rasters

Basislijnraster
Kleur: [ Pastelblauw

Begin: | 15 mml| :

Ten opzichte van: Bovenrand pagina

Toename bij elke: 12 pt

Weergavedrempel: 5%

Documentraster
Kleur: [ Lichtgrijs

Horizontaal Verticaal

Rasterlijn om de: 25,4 mm

Onderverdelingen: 8

[J Rasters op achtergrond

Ra
On

Werk je liever met de Engelse
versie van InDesign? Met de
Creative Cloud-app kun je
eenvoudig de taal van je pro-
gramma wijzigen. Ga dan naar
de Voorkeuren (Preferences)
van deze app. Klik op de optie
Apps. Daar kun je de gewens-
te taal kiezen. Ga vervolgens
weer naar Alle Apps. Daar zijn
de knoppen nu veranderd in
Installeren (Install).
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Weergavedrempel
op 75%. Het raster is

niet zichtbaar.

Weergavedrempel op 5%.
Dezelfde zoomstand maar

nu is het raster wel zichtbaar.

Er zijn nog andere voorkeuren waar je aan kunt denken:

Werk je met een Engelse versie, maar wel met Nederlandse
teksten? Zet dan bij Woordenboek (Dictionary) de taal op Neder-
lands nieuwe spelling 2005.
Heb je moeite met het beoordelen van de menubalken? Zet
dan de schaal bij Schaal van gebruikersinterface (User Interface
Scaling) op een andere grootte.
Werk je met een Engelse versie en staan de eenheden op
punten? Kies dan bij Liniaaleenheden (Ruler units) voor mil-
limeters.
Vind je het startscherm overbodig? Zet dit dan uit, bij
Algemeen (General).

- Werk je liever met een lichte omgeving van InDesign? Klik
dan op het lichtste vierkantje bij Interface.



InDesign-stalen

InDesign kent maar een paar standaardkleuren. Deze kleuren zijn bovendien,
naar mijn bescheiden mening, niet allemaal even fraai. Voeg daarom kleuren
toe die voor jouw werkzaamheden wel bruikbaar zijn. Ook hier is het van
belang dat je nog geen document open hebt staan.

1. Kies uit het menu Venster (Window) » Kleur (Color) » Stalen (Swatches).
Sleep de kleur Registratie (Registration) |\l naar de onderzijde van het
deelvenster. |2 Registratie is eigenlijk geen kleur. Registratie wordt
alleen gebruikt wanneer je zelf snijtekens in een document gebruikt.
Maar het zou problemen opleveren wanneer je deze kleur verwart
met de kleur zwart. Door deze onderaan te plaatsen houd je deze als
het ware uit het zicht.
Laat je de stalen als miniatu-

2

x

& Stalen = . .
) sistalen = ren tonen, dan ziet het minia-
% ol T Tint: > % —nn tuur van de kleur Registratie
,4' Bl T Tint: Y Lo
7] [Geen] 0 er heel anders uit. Kies uit het
B Registratie] X B3 ! (Geen) ® O menu van het deelvenster:
: [] (papien . ..
[] tpapier] B Kleine miniaturen. (Small
[ Zwart,
2 ,
W (zvan) XEX B Co100me0 . Thumbnail).
B =100 M=0 Y=0 K=0 BE =100 MmOmD ke
B C-0M=100Y=0K=0 BD W c-0M=100Y=0K=0
[} ¢=0M=0v=100K=0 BE [ c=0m=0 =100 k=0
B c-15 M=100 Y=100 K=0 BE B c-15 M=100 Y=100 K=0
B c=75 M=5 Y=100 k=0 BER B c=75 M=0Y=100 k=0 B
M c-100 M=90 Y=10 K=0 BE M C=100 M=90 Y=10 K=0 BE
= 5. . W [Registratie] 2 B
3, H, ]

2. Dubbelklik op de groene kleurstaal. Je ziet dat men 5% magenta in
deze variant van groen heeft aangebracht. [ 1 Dit levert een vervuilde
kleur op. Zet Magenta op O en je krijgt nu een veel helderder kleur
groen. Klik op OK.

Waarom heeft Adobe voor
deze variant van groen
gekozen? De enige reden
die ik kan verzinnen is een

Staalopties druktechnische reden.

Wanneer dit type groen o
Staalnaam: C=75 M=5 ¥Y=100 K=0 ypeg P

Naam met kleurwaarde

Voorvertoning

een magenta ondergrond zou
Kisiistypas P o vallen, kan er nooit een wit

b, roces
kiertje ontstaan wanneer het

Kleurmodus: CMYK ~ drukwerk niet goed aansluit.

. Cyaan —= (B %
Magenta g™ 5 %

Geel ===, (100 %

Dit kiertje, ook wel een
pasverschil genoemd, zou dan

5% magenta zijn.

Zwart & 4] %
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Het meest rode rood is
Magenta 100% en Geel 100%.
Beperk je jezelf tot twee kleu-
ren dan heb je altijd een hel-
dere kleur. Cyaan, magenta en
geel noem je in de grafische
industrie primaire kleuren en
rood groen en blauw noem je
secundaire kleuren.

In de schilderkunst worden
rood, geel en blauw, als

primaire kleuren gezien.

Door de letter D eenmaal in

te drukken zet je de vulling

op Geen (None) en de lijn op
Zwart (Black). In lllustrator
werkt dit ook zo. In Photoshop
staat dan de voorgrondkleur
op zwart en de achtergrond-
kleur op wit.
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3. Dubbelklik op de rode staal. Zet hier de waarde Cyaan op 0. Je krijgt nu
een mooi helder rood. Dubbelklik op donkerblauw en verwijder hier
het Geel.

P —

Magenta & 100
Geel = & l00
wantg— 0

- Cyaan ——— [10_]

%
Magenta = a 90 %

e 1) %

Zwan g ¢ %

® R R R

4. Wijs nu de kleur Cyaan aan. Zet boven de waarde Tint op 10% n . Klik
vervolgens op het +-symbool B om deze kleur in het deelvenster te

plaatsen.
¢ Stalen = % =" Z
& en =
(B (o 0| g e o
L] (Papler) B c=0M=100 ¥=0 K=0 BERD
W zvary L [] c=0M=0Y=100 K=0 BED
W =i b R0k M C=0M=100 Y=100 K=0 EE
B c=0M=100 Y=0K=0 S T e R
B GO MeD YA s B C=100 M=90 ¥=0 k=0 BEE
B C=0M=100Y=100 K=0 ED B (Registatiel _—
B c=75 M=0Y=100 K=0 EED W o T e B
B =100 M=90 Y=0 K=0 EB@D [ G100 M0 ¥~0 Kno 20K Ox
B [Registratie] X B ] €=100 M=0 Y=0 K=0 30% =0 4
(] c=100 M=0 =0 k=0 10% N ] €=100 M=0 Y=0 K=0 40% BT
B - i [ €=100 M=0 Y=0 K=0 50% Bm
! [7] €=100 M=0 Y=0 K=0 60% BX
B 7] c=100 M=0 Y=0 K=0 70% BED
[ c=100 M=0 ¥=0 K=0 smn BED
B c=100 M=0 Y=0 K=0 90% ‘ BED
. B (w5 o@

Voeg op dezelfde manier de volgende percentages toe: 20%, 30%
enzovoort. Selecteer deze tinten door eerst op de bovenste Tint te
klikken, vervolgens de Shift-toets ingedrukt houden en op de laatste
tint te klikken. Kies het mapsymbool ﬂ om de percentages in een
kleurgroep te bewaren.

5. Klik nu op de kleur Magenta aan en herhaal de procedure van stap 4.
Doe dit ook voor de kleuren Geel en [Zwart].

6. Ben je klaar met het mengen van kleurstalen? Druk dan eenmaal op
de letter D. De vulling wordt dan op Geen (None) gezet met een zwarte
omlijning . Vergeet je deze stap, dan zal elk geometrisch object dat
je vanaf dit moment gaat maken, in de laatst gemengde kleur gezet
worden.



Rijk zwart

Je hebt in de wereld van de vormgeving vele smaken zwart: kool-
zwart, paynes grey, obsidian, antraciet, inktzwart, jet black, mela-
nin, gitzwart, onyx enzovoort. De verschillen tussen deze zwarten
zijn digitaal haast niet zichtbaar te maken. In de schilderkunst zijn
deze verschillen veel opvallender. Er is echter één smaak zwart die

je binnen je publicatie wel goed kunt gebruiken en dat is rijk zwart.

Dit is een zwart waar kleur aan toegevoegd is. Door bijvoorbeeld
cyaan toe te voegen krijgt het zwart een koele uitstraling. Met
magenta en geel krijgt het zwart een wat warmere uitstraling.

g = M B
L] ] ] L]

Voor drukwerk geldt er wel een spelregel; het totaal aan inkt mag
nooit boven de 240% uit komen. In drukwerk komt er dan zo veel
inkt op elkaar te liggen dat deze niet droogt en gaat afgeven op de
achterzijde van het voorgaande exemplaar. Bovendien is kleurinkt
duurder dan zwarte inkt. Dus het is ook nog eens een verspilling
van inkt. Bij het exporteren van een PDF zal bij de juiste instelling
het teveel aan inkt verwijderd worden.

Je kunt dit rijke zwart ook gebruiken voor grote vlakken die je over
een foto plaatst. Zou je voor zo'n vlak alleen de inkt zwart gebrui-
ken dan schijnt de foto door het vlak heen. Dat kan soms een in-
teressant effect geven. Wil je dit effect niet, kies dan voor een vlak
met een rijk zwart. Let op. Gebruik dit rijke zwart nooit voor tekst

of lijnen. Doordat er namelijk meer inktlagen op elkaar gedrukt
worden, krijg je een veel vettere tekst en lijn te zien.

De onderstaande illustratie simuleert dit effect. Doordat de kleuren
niet exact passen en door de dikkere inktlaag, lijkt de letter veel
vetter en soms zelfs onscherp.

ZWART

Je kunt dit rijke zwart als standaardstaal aan het deelvenster toe-
voegen, maar gebruik het met de nodige voorzichtigheid.

& Rijk zwart komt vaak
automatisch mee wanneer je
uit Microsoft Excel een grafiek
of tabel plaatst, In dat geval
zal dit rijke zwart omgezet
moeten worden naar 100%
zwart, De lijnen van de tabel

worden anders veel te dik.

& Die spelregel verschilt
per drukkerij. De ene drukkerij
stelt de maximale inktdekking
op 220%, de andere drukkerij
op 270%.

Er worden pogingen gedaan
om het zwartste zwart te
produceren. Een voorbeeld
daarvan is Vantablack, dat
meer dan 99,9 % van al het
licht absorbeert. Een nor-
male zwarte verf absorbeert
‘slechts’ 99,7% van al het
zichtbare licht. BMW heeft
hun BMW X6 in Vantablack
laten schilderen. Deze is in de
nacht vrijwel niet te zien en
mag daarom de weg niet op.
Het is dan ook vooral bedoeld
voor de ontwikkeling van
zelfrijdende auto’s, vanwege
het gebrek aan reflecties.
Voor de liethebber: Van-
tablack is eigenlijk geen
pigment maar een bedekking

met carbon nanotubes.




1 punt is ongeveer 0,353 mm.

& Bij krantendrukkerijen
wordt vaak om een minimale
lijndikte van 1 pt gevraagd.

& Drukkerijen geven vaak
aan wat de minimale lijndikte
moet zijn. Voor drukwerk

op gestreken papier is dat
meestal 0,25 pt.

& Let op wanneer je een
omlijnd kader verkleint. De
lijindikte schaalt dan soms
mee en kan onder deze
0,25 pt komen. InDesign kan
je hiervoor waarschuwen.
Zie pagina 339.
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InDesign-regelpaneel

Wanneer je in het deelvenster Regelpaneel (Control) kijkt, zie je dat het orién-
tatiepunt op linksboven staat. Je kunt met een muisklik ook het middelpunt
kiezen. [l Wanneer je vervolgens een foto spiegelt of roteert, dan spiegelt
of roteert deze om zijn eigen as en blijft hij mooi op dezelfde positie liggen.

X::
e
~

32 mm B: 34 mm F 100

Y:

o~
v
o~
v

)
O] [¢>

55,478 mm | H:/_ | 31,567 mm 1}

100

De standaard lijndikte van InDesign is 1 pt. Dat is een behoorlijk dikke lijn
wanneer je die afdrukt. Een lijn van 0,5 pt of 0,25 pt levert een veel subtie-
lere lijn op. Tabellen zullen er ook veel minder zwaar uitzien wanneer je met
dunne lijnen gaat werken.

1 punt

0,5 punt

0,25 punt

Om de lijn standaard op 0,5 pt te zetten kies je eerst het gereedschap Selec-
teren (Select). I Ga naar het deelvenster Regelpaneel (Control Panel) en veran-
der daar de waarde 1ptin 0,5 pt.

0 mm

<> <o
-

o
~

Negeren | v =

In het menu van het deelvenster |2 kun je aangeven dat een lijndikte moet
meeschalen wanneer het kader of de lijn vergroot of verkleind wordt.

In dit menu vind je veel opties die je ook aantreft op andere plaatsen in het
programma. Via het menu van het deelvenster zijn deze echter wel sneller
bereikbaar. Het menu is contextueel. Dit wil zeggen dat alleen opties worden
aangeboden die op dat moment relevant zijn. Werk je bijvoorbeeld met de
tekst, dan vind je in het menu allerlei typografische instellingen. Werk je met
kaders, dan zal het menu voor dit onderdeel relevante opties aanbieden.




InDesign-sjabloon

Je hebt nu een aantal instellingen en keuzes gemaakt zonder dat er een
document open stond. Hiermee heb je InDesign aangegeven dat elk nieuw
document deze instellingen moet gebruiken. Dit zijn alleen maar voorkeur-
instellingen. Je kunt bij elk nieuw document nog steeds nieuwe keuzes en
instellingen maken. Lees straks ook de paragraaf over het instellen van

lllustrator. Daar leer je hoe je zogenoemde sjabloondocumenten kunt maken.

InDesign kan ook met sjablonen werken. Bij deze uitleg loop ik wat vooruit
op de komende lessen. Bestudeer eventueel eerst les 2 en 3 en kom dan
terug bij deze paragraaf. Begin met het maken van een nieuw InDesign-
document. Voeg aan dit document een aantal pagina’s en alineastijlen toe
en richt het deelvenster stalen in. Deze onderwerpen worden in de volgende
hoofdstukken behandeld. Kies uit het menu Bestand (File) » Bewaar (Save). In
het verschenen dialoogvenster kies je onderin niet een InDesign-document,
maar een InDesign 2023-sjabloon (InDesign 2023-template). Klik op Bewaar
(Save). Sluit nu het document Bestand (File) » Sluiten (Close). Wanneer je dit
document later weer opent, zal InDesign een compleet nieuw document
maken, maar wel met alle instellingen die je zojuist gemaakt hebt. Je herkent
zo'n sjabloon aan de extensie .indt.

Veel drukkerijen bieden
sjablonen aan. Men weet dan
zeker dat op het juiste formaat
en met de juiste instellingen

gewerkt wordt,

Heb je een opdracht voor een
huisstijl, leg deze dan vast in
een sjabloon. De opdracht-
gever hoeft dan niet zelf te
verzinnen hoe een kop of een

platte tekst eruitziet.

Opslaan als

Bewsar als: | huistijl_brochure_ind{] )

Tags:

~
#

iii
<
|
<

7 boek

Naam Bewerkingsdatum

s
> 53 dumps_licht_id
> B8 dump_licht_ai

Vandaag 17:26
Vandaag 15:14
Leee Opmaak: InDesign 2023-sjabloon

Altijd afbeeldingen met voorvertoningen opslaan bij documenten

Nieuwe map

Q
Grootte Soort
Map
Map

Je kunt een reeds opgeslagen sjabloon altijd weer bijwerken. Kies dan uit
het menu Bestand (File) » Openen (Open). Zoek het sjabloondocument op.
Activeer de optie Origineel openen (Open Original) en klik dan pas op de knop
Open (Open). Het originele sjabloon wordt geopend. Je kunt vervolgens aan-
passingen maken. Ben je klaar, sla het sjabloon dan op door uit het menu

Bestand (File) » Opslaan (Save) te kiezen. [ |
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Weergavemenu » Instellen proef.

RGB (standaard).

Voorvertoning CMYK, simuleert drukwerk.

Kleuromvangwaarschuwing (Gamut Warning) laat alle kleuren zien die haalbaar zijn in drukwerk.
Deuteranopia /aat zien hoe een kleurenblinde deze foto ziet.

o O W >



Photoshop-werkruimte

De standaardwerkruimte van Photoshop heet Essentiéle elementen (Essen-
tials). Op zich is deze helemaal niet verkeerd. Toch maak je liever een eigen
werkruimte. Je wilt met name veel ruimte aan het deelvenster Lagen (Layers)
geven. Je versleept daarom het deelvenster Eigenschappen (Properties) naar
de rechtsgelegen balk. (Zie de uitleg bij de illustraties.) Hetzelfde doe je ook
met Aanpassingen (Adjustments). Het deelvenster Bibliotheek (Library) sluit je
door uit het menu Venster (Window) » Bibliotheken (Libraries) te kiezen

§5 Kleur Stalen Ve §5 Kleur = Stalen Vi Es Kleur  Stalen
» & » W il J
=

Eigenschappen —As Eigenschappen A4 Aanpassingen

D Document D | Document

Q. Zoeken in

Pak het deelvenster bij het tabblad

de muisknop pas los wanneer je een horizontale blauwe lijn ziet verschijnen. Het

vast en sleep dit tabblad naar de balk. Laat
deelvenster is nu een knop geworden. Klik op deze knop om het deelvenster te

openen en klik nogmaals om dit weer te sluiten.

Je mist nog een paar belangrijke deelvensters. Als eerste voeg je de pen-
seeldeelvensters toe, door uit het menu Venster (Window) » Penseelinstellingen
(Brush settings) te kiezen. Voeg op dezelfde manier ook het deelvenster Hande-
lingen (Actions) en Notities (Notes) toe.

Om deze indeling te bewaren kies je uit het menu Venster (Window) » Werk-
ruimte (Workspace) » Nieuwe werkruimte (New Workspace). Noem deze werkruimte
‘'montagewerkruimte! Vink geen van de aangeboden opties aan en klik op 0K,
(Zie de opmerking hiernaast.) Je vindt de werkruimte nu in de lijst van werk-
ruimten, maar ook rechtsboven in het venster.

Nieuwe werkruimte

Naam: | montagewerkruimte] |

Annuleren

Vastleggen

De locaties van de deelvensters worden in deze werkruimte opgeslagen.
Sneltoetsen, menu's en werkbalk zijn optioneel.

Sneltoetsen
Menu's

Werkbalk

Adobe Photoshop 2023

- [ O R wes 0 e O omw

& Klik op het PS-icoon
linksboven in het startscherm

om de interface van Photo-

shop op te roepen.

In Photoshop kun je sneltoet-
sen, menu's en de inhoud van
het deelvenster Gereedschap-
pen aanpassen. Door aan-
passingen in een werkruimte
vast te leggen zijn deze alleen
beschikbaar wanneer je met
deze specifieke werkruimte
werkt,

+ montagewerkruimte

Essentiéle elementen
3D

Beweging

Tekenen

Fotografie
Afbeelding en web

montagewerkruimte opnieuw i
Nieuwe werkruimte...
Werkruimte verwijderen...
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Werk je met macQOS, dan

kun je in plaats van de
rechtermuisknop ook de Con-
trol-toets ingedrukt houden
tijdens het klikken.

& Automatische selectie
betekent, dat wanneer je een
object in je ontwerp met het
verplaatsgereedschap aan-
klikt, automatisch de bijbeho-
rende laag wordt geactiveerd.
Dat lijkt handig. Maar werk
Jje met dunne lijnen, kleine
tekst of transparantie, dan
klik je snel mis en activeer je
de verkeerde laag. Zet deze
optie dan ook uit! Je zult deze
opmerking vaker in dit boek
tegenkomen en dat is niet

overbodig.
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Photoshop-gereedschappen

Voordat je met een Photoshop-project begint, herstel je eerst de gereed-
schapsinstellingen. Op deze manier voorkom je dat een gereedschap nog
op een instelling van 'vorige week' staat. Je bent de reden van deze instelling

dan vaak allang vergeten en raakt in verwarring wanneer je dit gereedschap
opnieuw gaat gebruiken. Vooral bij het gereedschap Uitsnede (Crop Tool) kan
dat een dure fout opleveren.

1. Kies in het deelvenster Gereedschappen (Tools) het Verplaatsgereedschap

(Move Tool) .

2. Ga naar het symbool rechts van het huisje. | .| Houd de rechtermuis-
knop ingedrukt en kies Alle gereedschappen herstellen (Reset All Tools).
Klik op OK. Alle instellingen in het deelvenster Beheer worden nu
teruggezet naar de fabrieksinstellingen.

EXEE

Gereedschap herstellen
Alle gereedschappen herstellen

Omdat je eerst het verplaatsgereedschap hebt gekozen wordt ook het
deelvenster Gereedschappen teruggezet naar de standaardinstelling.

3. Druk eenmaal op de toets met de letter D. Hiermee zet je de voorgrond-
kleur weer op de kleur zwart en de achtergrondkleur op wit.

Photoshop-handeling

Deze stap is optioneel. Je kunt zelf deze stappen uitvoeren, maar waarom
laat je dat Photoshop niet doen? Nog beter zou zijn, wanneer Photoshop
deze stappen automatisch uitvoert wanneer je het programma opstart.
Hiervoor moet je een zogenoemde Handeling (Action) opnemen. In dit voor-
beeld maak je een handeling die de gereedschappen herstelt, de kleurstalen
op zwart en wit instelt en het verplaatsgereedschap instelt.

1. Om het verplaatsgereedschap goed in te stellen, moet je eerst een
voorinstelling voor dit gereedschap vastleggen. Kies in het deel-
venster Gereedschappen (7oo/s) het Verplaatsgereedschap (Move) 2
Verwijder in het brede deelvenster Opties (Options) het vinkje bij Autom.
selectie (Auto Select). Klik nu op het driehoekie.

fr b

Autom. selectie: Laag v Transform.gereeds




Er verschijnt een lijst van voorinstellingen. Kies het plusteken .
Noem deze instelling ‘Selectie uit’ =1 en klik op OK.

I Retoucheerpenseel, 21 pixels .
b Selectie uit
}3 Magnetische lasso, 24 pixels

"19. uitsnijden 4 inch x & inch, 300 ...

"19. uitsnijden 5 inch x 3 inch, 300 ..
-

Alleen huidig gereedschap

Nieuwe voorinstelling gereedschap

Naam: [Selectie uit | € ok )

Annuleren

2. Kies uit het menu Venster (Window) » Handelingen (Actions).

3. Klik op het mapsymbool. || Typ de naam ‘interface’ en klik op OK. Een
mapje wordt een set genoemd en is niets meer dan een manier om
de handelingen te ordenen. In deze set bewaar je alleen handelingen
die het programma inrichten.

Handelingen

v B3 interface

= e » Db B @

Nieuwe handeling

Naam: | herstel photoshog] | (" opnemen )

Set: interface

Annuleren
Functietoets: F11 ~ Shift Opdracht

Kleur: Groen v

4. Om de handeling op te nemen klik je op het +-symbool. [\ Typ de
naam 'herstel photoshop: Kies de functietoets Fil. Je kunt deze ook in
combinatie met de Shift-toets gebruiken. Kies eventueel ook een kleur.
Je kunt de acties namelijk ook als knoppen laten weergeven. Door
middel van kleuren, kun je de verschillende soorten acties van elkaar
onderscheiden. Klik nu op Opnemen (Record). |\ Photoshop zal al je
handelingen vastleggen.

& Let erop dat F12 door
Photoshop wordt gebruikt
om terug te keren naar de
laatst bewaarde versie. In
Photoshop wordt dit Vorige
versie (Revert) genoemd. Een
betere naam zou zijn ‘Laatst

bewaarde versie!

& Werk je met macOS,
dan kan het zijn dat FI1 niet
werkt, maar dat je het Control
Centre van de Mac oproept,
Om dat probleem op te lossen
ga je naar de Systeemvoor-
keuren van je computer

en kies je Toetsenbord. Zet
een vinkje bij Gebruik de
toetsen 'F1; 'F2, enzovoort, als
standaardfunctietoetsen. Wil
je ook macOS-functietoetsen
gebruiken, dan zul je vanaf
nu ook de fn-toets linksonder
op je toetsenbord moeten
indrukken.
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5. Gaals eerste naar het gereedschap Verplaatsen . Klik met de rech-
termuisknop op het voorbeeldminiatuur n en kies Alle gereedschap-
pen herstellen (Reset All Tools). n

Lo &M@

Gereedschap herstellen

| Alle gereedschappen her:

et [
|

F

v

Handelingen =
o ~ B3 interface
L4

~ herstel photoshop Fn

6. Ga nu naar het driehoekje rechts van het voorbeeldminiatuurm en
kies de zojuist gemaakt voorinstelling: Selectie uit. n

’ Retoucheerpenseel, 21 pixels

‘ +b Selectie uit

o,

s:,' Magnetische lasso, 24 pixels
", itsnijden 4 inch x & inch, 300 ..

" uitsniiden & inch x 3 inch, 300 .
e

Alleen huidig gereedschap

Handelingen =
v ~ B3 interface

v v herstel photoshop F11

v Alle i

7. Druk op de letter D om de stalen te herstellen.

ool

o

e Tt T

Handelingen =

~ B3 interface
~ herstel photoshop 1
Alle g g
voorinstelling gereadschap "selectie...

Hnnlenam
» BOREER

8. De handeling is nu compleet. Zet de opname stop door in het deel-
venster Handelingen (Actions) op het vierkantje te klikken. E

9. Om de handeling te testen maak je eerst een paar willekeurige keu-
zes in het deelvenster Beheer (Options). Kies ook een paar willekeurige
kleuren uit. Klik op de handeling in het deelvenster Handelingen
(Actions) en Kklik op het driehoekje m of druk op functietoets Fil.

7 ol | &
fr 2422

Modus:

Vermenigvuldigen

Dekking; 35% |+

Voor FII.

/ W . ~
fr 13

[#] modus

Normaal w

Dekking: 100%

Na F11.




Scripts Events Manager

Heb je de handeling getest, dan kun je nog een stap verder gaan en deze
handeling automatisch door Photoshop laten uitvoeren.

10. Ga naar het menu Bestand (File) » Scripts » Scripts Events Manager.

11. Vink de optie Gebeurtenissen inschakelen om scripts/handelingen te laten
uitvoeren (Enable Events to Run Scripts/Actions) aan.

12. Kies bij Photoshop-gebeurtenis (Photoshop Event) voor Toepassing starten
(Start App.). Hiermee zeg je eigenlijk: ‘Wat moet er gebeuren wan-
neer Photoshop opstart!

13. Kies onderin Handeling: (Action:) en kies de zojuist gemaakte handeling.
Klik op Toevoegen (Add). Klik op Gereed (Done).

Bij Photoshop-gebeurtenissen
kun je ook aangeven welke
handeling Photoshop moet
uitvoeren wanneer er een
nieuw document wordt ge-

maakt, geprint of gesloten.

Script Events Manager

Toepassing starten: herstel photoshop Handeling (interface)

Script:

© Handeling; interface -  herstel photoshop -

Gebeurtenissen inschakelen om scripts/handelingen uit te voeren:

Verwijderen

Alles verwijderen

Photoshop-gebeurtenis:  Toepassing starten o

Wanneer je de volgende keer Photoshop opstart, zal de handeling 'herstel
photoshop; als eerste worden uitgevoerd. Je bent er dan zeker van dat er
geen exotische instellingen van je vorige Photoshop-werkzaamheden zijn
achtergebleven. Je zet de Scripts Events Manager weer uit via hetzelfde dia-
loogvenster. [ |

Je kunt meerdere handelin-
gen laten uitvoeren. Kies een
nieuwe handeling en klik
weer op Toevoegen (Add). Je
kunt de volgorde aanpassen
door de handelingen in de lijst
te verslepen.
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